✓ Solved

Can I still use linode-cli tool?

Trying to configure the linode-cli, and getting a 404 error when I try to give it my access token.
I get the same error if I try and use Web authentication. The error I get is the following:
Could not contact https://api.linode.com/v4/databases/engines - Error 404: 404
Is it no longer possible to use the linode-cli now that Akamai has taken over? Thanks.

2 Replies

✓ Best Answer

As the error stated, this was related to a recent change in our Managed Database Service. We made a change to the API endpoint so the issue should now been resolved.

We appreciate you bringing this to our attention, I'd like to mention that our linode-cli is still available for usage.

We are aware of the 404 error when utilizing our linode-cli, and our team is working diligently to rectify this issue promptly. You're welcome to open a ticket if you'd like to receive updates on when this issue has been resolved.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct