✓ Solved

Modifier keys (Shift, Alt Gr etc) doesn't work in Glish

Trying to install a custom image, having some trouble editing config files since it's not possible to do Ctrl+W/O in nano or : in vim in the Glish console. Not at a point yet wher the Weblish one or ssh is available.

Is there a solution to this?

EDIT: if you press F2 it seems nano exits and asks to save first, which works. But since I can't use Shift I can't fix the case-sensitive config…

1 Reply

✓ Best Answer

Well, managed to use a graphical installer image and luckily the default config (NixOS) had the SSH-part commented out by default so managed to enable it without modifier keys. Seems to have a working system now, but too tired to start configuring the rest..


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct