Issues installing phpMyAdmin


I'm facing some issue trying to make phpMyAdmin to work. I've followed the Linode step by step guide and when I access my phpMyAdmin URL, the browser automatically try to access using SSL and says "This webpage is not available".

I've already tried to change the setting $cfg['ForceSSL'] = 'true'; and $cfg['ForceSSL'] = 'false'; always restarting the Apache but it's not working.

Any help?

Thank you.


1 Reply

I'd say that you don't have SSL enabled on Apache. Do that first.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct